files not displayed

Updated on May 22, 2018 in Client Document Manager
5 on July 25, 2016

Hi,

I am using Xampp + WordPress on a local server.
When I upload a document nothing happens or nothing is displaying.
Under advanced settings I have the path as:  E:\xampp\htdocs\dms\upload\
I can see an htaccess file has been created and a folder but it’s empty.

What am I missing?

Thanks!

  • Liked by
Reply
0 on July 25, 2016

I found the solution!

Apply in php.ini

post_max_size = 750M 
upload_max_filesize = 750M 
max_execution_time = 5000 
max_input_time = 5000 
memory_limit = 1000M 

Then restart xampp services…

Credit: http://stackoverflow.com/questions/18343863/xampp-phpmyadmin-upload-large-files

Thanks!

  • Liked by
Reply
Cancel
0 on July 27, 2016

Great glad your issue is resolved!

  • Liked by
Reply
Cancel
0 on May 22, 2018

Hi anthony,
Similarly, i have installed the community version and i uploaded files to the user i have created in the Website via Admin however, when I log into the account as user/ subscriber I am not able to locate the Document folder to see the files I have uploaded via Admin.
pls help

  • Liked by
Reply
Cancel
0 on May 22, 2018

Hi anthony,
Similarly, i have installed the community version and i uploaded files to the user i have created in the Website via Admin however, when I log into the account as user/ subscriber I am not able to locate the Document folder to see the files I have uploaded via Admin.
pls help

  • Liked by
Reply
Cancel
0 on May 22, 2018

Hi anthony,
Similarly, i have installed the community version and i uploaded files to the user i have created in the Website via Admin however, when I log into the account as user/ subscriber I am not able to locate the Document folder to see the files I have uploaded via Admin.
pls help

  • Liked by
Reply
Cancel
Loading more replies