Installation problem

Updated on January 17, 2019 in Client Document Manager
3 on January 17, 2019

Hello Smartypants team,

I tried yesterday to install your plugins but, right after uploading the ZIPfile on my WordPress installation, I had a forbidden access error message at the activation step.

I tried to reinstall the plugin multiple times, but now the activation step is just missing. So the plugin is not working at all. I don’t even see a menu entry in my backend.

How can I do to resolve this and install the plugin correctly?

Thanks in advance.

  • Liked by
Reply
1 on January 17, 2019

Hello, do you have the community version activated as well? You must use both versions

on January 17, 2019

Hello Anthony,

Thanks for the quick answer,

I’m currently in my purchase history because links in my purchase validation email were not functionnal anymore and I don’t see any “community version” plugin or something like that. Just the “Client Document Manager” plugin.

Can you point me where I should download this? 

Thank you.

Show more replies
  • Liked by
Reply
Cancel
0 on January 17, 2019

Answering on my own question, the premium plugin need to be coupled with the public version available here https://wordpress.org/plugins/sp-client-document-manager/

  • Liked by
Reply
Cancel
Loading more replies