Link issue got worse by following past forum review suggestions

Updated on February 6, 2018 in FuneralPress
2 on December 12, 2017

Hi,

Firstly, this is a great plugin!
Secondly, I have reviewed the forums on this issue and for some reason the suggestion made my website worse.

I am working on this site https://mwdatademo6.com/ since starting the obit names (like Eithel Brindle) would redirect to mwdatademo6.com/home/eithel-brindle/2.  It would show up a 404 page. But if I swapped “home” and added “obituaries” in its place the obits would appear.

I reviewed the forms and the suggestions of link issues was to go to the settings > permalinks, have it on post names, and save. It ended up making the links worse. One person in the forum mention she had to save a few times before it worked. I hit saved for 30-45 minutes and it didn’t help.

Now, if you click on Eithel Brindle it redirects to the homepage, but if you hover over her name it still says the link is mwdatademo6.com/home/eithel-brindle/2, even if you manually type that url in the browser it will still redirect to the home page .  I’m at a loss on what to do. I would greatly appreciate some assistance.

  • Liked by
Reply
0 on January 24, 2018

Hi!
I have the same trouble, cause I’m working for Australian internet services. Btw, here you can find essays writing services for everyone. And i always going redirect to another websites or i got 404 not found problem. I dont know why it is going on, but i will be very appreciate for any assistant too

  • Liked by
Reply
Cancel
0 on February 6, 2018

Hello, please save permalinks to fix that issue

  • Liked by
Reply
Cancel
Loading more replies