Not seeing folders

Updated on February 22, 2019 in Client Document Manager
2 on June 12, 2017

I’m a newbie, so please bear with me. I have created a test folder with two sub-folders, but when I go to the document manager page, I don’t see the folders there, which means that I can’t move to a folder and upload files to that folder. I know there is an option in the settings to hide empty folders, but that is not checked. How do I view the folders I have created?

  • Liked by
Reply
1 on June 19, 2017

Handled via ticket!

on February 22, 2019

Hi Anthony, I have the same problem as above. I just know it is something I am doing wrong in the settings. As administrator I can see “Add Folder” on the page, but as a user there is only “Add File”. Can you please tell me how I can add that capability to the regular user? Thanks.

Show more replies
  • Liked by
Reply
Cancel
Loading more replies