SP Client Document Manager Premium Swears it needs an update

Updated on August 16, 2017 in Client Document Manager
2 on August 4, 2017

I just bought Doc Premium and the Batch plugin. All is good but the WP Dashboard says the plugin needs to be updated. Except it already says it’s up to date!


You have version 3.2.1 installed. Update to 3.2.1. View version 3.2.1 details.

Clicking, it says it updates. But still shows this. Something’s stuck….

  • Liked by
Reply
1 on August 16, 2017

This is now fixed!

on August 16, 2017

Thanks…I noticed there was a new update and updating did clear it.

Show more replies
  • Liked by
Reply
Cancel
Loading more replies